Вы не вошли.

1

Четверг, 6 Апрель 2017, 11:39

Cryengine 5.3.3 проблема с текстурами

У меня есть текстура ( не своя) http://imageshack.com/a/img922/50/Y6ENZz.png
При добавлении текстуры в движке получается это: http://imageshack.com/a/img923/1728/SPvHno.png
Подвигал ползунки в material editor, ничего не вышло. Подозреваю, что это из-за цвета текстуры : http://imageshack.com/a/img924/5867/rpJ9qh.png
Есть у кого такая проблема?

2

Четверг, 6 Апрель 2017, 14:12

Попробуй что-ли specular color добавить хоть до 30. Сейчас у себя попробую....
PS: у меня все нормально:

Это сообщение было отредактировано 1 раз(а), последнее редактирование в "BlackGyana" (6 Апрель 2017, 14:21)


3

Четверг, 6 Апрель 2017, 21:59

PS: у меня все нормально:
Угу, я тож из этого скрина сделал tiff и кинул в текстуры, получилось, хз, почему изначальный файл так не хотел сделать (создался .dds файл с текстурой, как в начале темы) Тему, наверно, можно закрыть.

4

Четверг, 6 Апрель 2017, 22:42

PS: у меня все нормально:
Угу, я тож из этого скрина сделал tiff и кинул в текстуры, получилось, хз, почему изначальный файл так не хотел сделать (создался .dds файл с текстурой, как в начале темы) Тему, наверно, можно закрыть.

ну вообще то не tiff, а tif нужно использовать. Поэтому и не сконвертировалась текстура. TIF - изображение без сжатия.

5

Четверг, 6 Апрель 2017, 23:06

ну вообще то не tiff, а tif нужно использовать
Они оба .tif (опечатался)

6

Суббота, 8 Апрель 2017, 13:05

ну вообще то не tiff, а tif нужно использовать
Они оба .tif (опечатался)

ну создай новый материал. Я даже не знаю что это у тебя)

7

Суббота, 5 Январь 2019, 12:58

Столкнулся тоже с данной проблемой. Делал все по инструкции. Но диффуз выглядит контура и без rgb цвета. Если кто детально разобрался в чем может быть причина, объясните!
Для теста брал и новый mtl и текстуру из оф демо уровня. Такая же история у диффуза